Dependencies

To use GCstar, you need to have these packages installed:

Other packages are useful, but they should be found in standards Perl distributions. Installation does test if they can be used.

Any operating system having these packages is able to have GCstar running. It was for the moment tested only on GNU/Linux, MacOS X systems and on Windows 2000/XP/7/10.

Check menu Help / Dependencies to verify what’s needed for some more functionalities.

dependencies for ImportTellico

| Top |

dependencies for Stats

| Top |

dependencies for GraphicComponents

| Top |

dependencies for ExtractMusics

| Top |
 
en/dependencies.txt · Last modified: 05/03/2021 18:52 by kerenoc



Should you have a problem using GCstar, you can open a bug report or request some support on GCstar forums.